SoftTree Technologies SoftTree Technologies
Technical Support Forums
RegisterSearchFAQMemberlistUsergroupsLog in
MP v5.2 build 417

 
Reply to topic    SoftTree Technologies Forum Index » 24x7 Scheduler, Event Server, Automation Suite View previous topic
View next topic
MP v5.2 build 417
Author Message
John Natale



Joined: 13 Sep 2000
Posts: 107

Post MP v5.2 build 417 Reply with quote
Is there a minimum version level for using a older Remote agent with a version 5.2 Master? I have some old 24x7 Windows Automation v3 agents and I was hoping to be able to schedule upgrading my agents over time rather then having to hit them all at once but when I try to run a job against the old Agents it just errors with Remote job Failed. Exit Code: -1. Nothing on the Agent Log. I'm assuming the agents are too old I'd just like to confirm that.

Thanks,
Thu Sep 25, 2014 4:37 pm View user's profile Send private message
SysOp
Site Admin


Joined: 26 Nov 2006
Posts: 6499

Post Reply with quote
You can use legacy version 3.5 and 3.6 agents with version 5.x of the scheduler. In the agent profile properties in the scheduler be sure to select 24x7 Agent Windows Edition.
Thu Sep 25, 2014 11:46 pm View user's profile Send private message
John Natale



Joined: 13 Sep 2000
Posts: 107

Post Reply with quote
Hello,

I have tried running a job from 5.2 to a 3.6 remote agent and job fails with -1 error
Same job run with 5,2 remote agent works fine.

Thanks,

John
Thu Oct 02, 2014 1:42 pm View user's profile Send private message
Display posts from previous:    
Reply to topic    SoftTree Technologies Forum Index » 24x7 Scheduler, Event Server, Automation Suite All times are GMT - 4 Hours
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

 

Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Flowers Online.