SoftTree Technologies SoftTree Technologies
Technical Support Forums
RegisterSearchFAQMemberlistUsergroupsLog in
24x7 - Message not accepted by server

 
Reply to topic    SoftTree Technologies Forum Index » 24x7 Scheduler, Event Server, Automation Suite View previous topic
View next topic
24x7 - Message not accepted by server
Author Message
crosenstock



Joined: 21 Dec 2010
Posts: 3
Country: United States

Post 24x7 - Message not accepted by server Reply with quote
We are running an older version of 24x7 Schedule (3.4.24). We have a new Exchange 2010 server and 24x7 is unable to send the Job Start and Job Finish emails sent by the 24x7 Scheduler process. Emails sent by the JAL script function “sendmail” and other jobs work just fine. This only started to happen once we moved to Exchange 2010 from Exchange 2003.

We are not seeing anything in the SMTP logs, but we do get these errors:

24x7 log has the following entries:
12/15/2010 12:51:55 0 1 0 e-mail test Job started.
12/15/2010 12:52:15 1 1 0 e-mail test Notification Action Failed: Message not accepted by server
12/15/2010 12:52:16 0 1 0 e-mail test Job finished.
12/15/2010 12:52:36 1 1 0 e-mail test Notification Action Failed: Message not accepted by server

12/15/2010 07:16:59 1 205 0 vbscript intentional failure Notification Action Failed: Message not accepted by server

The “Message not accepted” at 12:52:15 was the Job Start e-mail and the “Message not accepted” at 12:52:36 was the Job End e-mail, both of which were apparently rejected by Exchange.

Any ideas?
Tue Dec 21, 2010 2:07 pm View user's profile Send private message
SysOpJ



Joined: 20 Aug 2010
Posts: 95

Post Reply with quote
Were there any relevant messages in the Exchange service or Exchange host event logs?
Wed Dec 22, 2010 5:41 am View user's profile Send private message
crosenstock



Joined: 21 Dec 2010
Posts: 3
Country: United States

Post Reply with quote
I don't see anything in the event logs or in the SMTP or SPAM logs for the Start and Stop messages, only for the JAL message. It's as if it gets rejected and never hits the Exchange logs.
Wed Dec 22, 2010 1:36 pm View user's profile Send private message
SysOp
Site Admin


Joined: 26 Nov 2006
Posts: 6615

Post Reply with quote
If this works with JAL script function “sendmail” (you meant "mailsend" right?) and doesn't work with job notification emails, there is likely some difference in email parameters.

Are you sending to the same account? from the same account? Can you try mailsend with parameters generated by the notification action including from/to, subject and message. Also if password is specified in email action properties, please use the same for mailsend
Thu Dec 23, 2010 10:12 am View user's profile Send private message
crosenstock



Joined: 21 Dec 2010
Posts: 3
Country: United States

Post Reply with quote
I relaxed the authentication settings on our receive connector and that seemed to help, we are getting all the emails now.
Mon Jan 03, 2011 6:24 pm View user's profile Send private message
SysOpJ



Joined: 20 Aug 2010
Posts: 95

Post Reply with quote
Thanks for the update.
Tue Jan 04, 2011 7:06 am View user's profile Send private message
Display posts from previous:    
Reply to topic    SoftTree Technologies Forum Index » 24x7 Scheduler, Event Server, Automation Suite All times are GMT - 4 Hours
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

 

Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Flowers Online.