SoftTree Technologies SoftTree Technologies
Technical Support Forums
RegisterSearchFAQMemberlistUsergroupsLog in
tempdb permanent tables missing

 
Reply to topic    SoftTree Technologies Forum Index » SQL Assistant View previous topic
View next topic
tempdb permanent tables missing
Author Message
normankelm



Joined: 16 Nov 2007
Posts: 1

Post tempdb permanent tables missing Reply with quote
Hi Folks,

A table that was created in tempdb by CREATE TABLE dbo.Table1(...) does not show up in the intellisense. Even opened the dbo scheme in the tree, nothing. SQL Server 2005 SP2 SQL Assist Beta 3.0.20

Thanks,
Norman
Fri Nov 16, 2007 5:28 pm View user's profile Send private message
SysOp
Site Admin


Joined: 26 Nov 2006
Posts: 6505

Post Reply with quote
It doesn't see objects created/altered after editor is loaded until you restart the editor or refresh the cache. Press F5 while Popup is open or right-click and pick Refresh from the context menu to refresh the internal cache, should take a couple of seconds only.

Hope this helps
Fri Nov 16, 2007 5:37 pm View user's profile Send private message
Display posts from previous:    
Reply to topic    SoftTree Technologies Forum Index » SQL Assistant All times are GMT - 4 Hours
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

 

Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Flowers Online.