SoftTree Technologies SoftTree Technologies
Technical Support Forums
RegisterSearchFAQMemberlistUsergroupsLog in
jobs not finding semaphores

 
Reply to topic    SoftTree Technologies Forum Index » 24x7 Scheduler, Event Server, Automation Suite View previous topic
View next topic
jobs not finding semaphores
Author Message
Dom



Joined: 22 May 2003
Posts: 7

Post jobs not finding semaphores Reply with quote

Sometime some jobs do not seem to find the semaphires that a job has created. Therefore the job never runs. Why can this be happening ?

Fri May 30, 2003 6:15 am View user's profile Send private message
SysOp
Site Admin


Joined: 26 Nov 2006
Posts: 6502

Post Re: jobs not finding semaphores Reply with quote

You can easily fix this issue if in the job properties you specify full file names including path for example
c:\temp\semaphores\file1.24x7 instead of file1.24x7

: Sometime some jobs do not seem to find the semaphires that a job has created.
: Therefore the job never runs. Why can this be happening ?

Fri May 30, 2003 7:47 am View user's profile Send private message
Display posts from previous:    
Reply to topic    SoftTree Technologies Forum Index » 24x7 Scheduler, Event Server, Automation Suite All times are GMT - 4 Hours
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

 

Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Flowers Online.