SoftTree Technologies SoftTree Technologies
Technical Support Forums
RegisterSearchFAQMemberlistUsergroupsLog in
DBMail not sending emails

 
Reply to topic    SoftTree Technologies Forum Index » DB Audit, DB Mail, DB Tools View previous topic
View next topic
DBMail not sending emails
Author Message
Justin Scanlan



Joined: 17 Jan 2002
Posts: 1

Post DBMail not sending emails Reply with quote

Hi,

I have installed the evaluation copy of DBMail. I have followed the instruchtions properly from what I can see. The database script installed with no errors using the 'SYSTEM' user. I have successfully started the dbmail.exe. Below is the log.
17/01/2002 09:59:41> DB Mail is starting...
17/01/2002 09:59:41> Starting message queue processor...
17/01/2002 09:59:41> Starting daemons and opening database connections...
17/01/2002 09:59:42> Connected to jscanlan (JUS) as SYSTEM

When I go to send a test email from SQL*Plus logged in as SYSTEM no email is sent or even registering in the queue. What have I done wrong?

The send_mail returns 0 as shown below.

10:01:48 SQL> SELECT send_mail('jscanlan@teamconsultants.ie',
10:01:49 2 'Test message',
10:01:49 3 'DB Mail has been successfully installed',
10:01:49 4 'jscanlan@teamconsultants.ie')
10:01:49 5 FROM dual
10:01:49 6 /

SEND_MAIL('JSCANLAN@TEAMCONSULTANTS.IE','TESTMESSAGE','DBMAILHASBEENSUCCESSFULLY
--------------------------------------------------------------------------------

0
10:01:49 SQL>

Please help!

Justin

Thu Jan 17, 2002 6:06 am View user's profile Send private message
SysOp
Site Admin


Joined: 26 Nov 2006
Posts: 6485

Post Re: DBMail not sending emails Reply with quote

In DB Mail options turn on Logging Level to Development to allow all diagnostic messages be output to the screen and the log file. Also please check in the Options that you have configured the desired Email interface.

: Hi,

: I have installed the evaluation copy of DBMail. I have followed the
: instruchtions properly from what I can see. The database script installed
: with no errors using the 'SYSTEM' user. I have successfully started the
: dbmail.exe. Below is the log.
: 17/01/2002 09:59:41> DB Mail is starting...
: 17/01/2002 09:59:41> Starting message queue processor...
: 17/01/2002 09:59:41> Starting daemons and opening database connections...
: 17/01/2002 09:59:42> Connected to jscanlan (JUS) as SYSTEM

: When I go to send a test email from SQL*Plus logged in as SYSTEM no email is
: sent or even registering in the queue. What have I done wrong?

: The send_mail returns 0 as shown below.

: 10:01:48 SQL> SELECT send_mail('jscanlan@teamconsultants.ie',
: 10:01:49 2 'Test message',
: 10:01:49 3 'DB Mail has been successfully installed',
: 10:01:49 4 'jscanlan@teamconsultants.ie')
: 10:01:49 5 FROM dual
: 10:01:49 6 /

:
: SEND_MAIL('JSCANLAN@TEAMCONSULTANTS.IE','TESTMESSAGE','DBMAILHASBEENSUCCESSFULLY
:
: --------------------------------------------------------------------------------

: 0
: 10:01:49 SQL>

: Please help!

: Justin

Thu Jan 17, 2002 12:33 pm View user's profile Send private message
Display posts from previous:    
Reply to topic    SoftTree Technologies Forum Index » DB Audit, DB Mail, DB Tools All times are GMT - 4 Hours
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

 

Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Flowers Online.