SoftTree Technologies SoftTree Technologies
Technical Support Forums
RegisterSearchFAQMemberlistUsergroupsLog in
[SA 9.0.152 Pro BETA] - Unicode issues [FIXED]

 
Reply to topic    SoftTree Technologies Forum Index » SQL Assistant View previous topic
View next topic
[SA 9.0.152 Pro BETA] - Unicode issues [FIXED]
Author Message
gemisigo



Joined: 11 Mar 2010
Posts: 1400

Post [SA 9.0.152 Pro BETA] - Unicode issues [FIXED] Reply with quote
There are some issues with displaying non-ascii characters in names of connections (screenshot)


Also, entering text into editor is unicode, that is, the eg. Hungarian accented characters are displayed properly in the editor
Code:

SELECT 'ű, ő'

but the results in the grid are not
Quote:

,



Last edited by gemisigo on Mon Oct 10, 2016 9:07 am; edited 2 times in total
Fri Sep 30, 2016 4:05 am View user's profile Send private message
SysOp
Site Admin


Joined: 26 Nov 2006
Posts: 6509

Post Reply with quote
Thank you for reporting this. We will have a fix for that one very soon (expected tomorrow). It's caused by incorrect file encoding of SAS file.
Fri Sep 30, 2016 11:41 am View user's profile Send private message
SysOp
Site Admin


Joined: 26 Nov 2006
Posts: 6509

Post Reply with quote
This issue is supposed to be fixed in 9.0.157.
Wed Oct 05, 2016 12:39 am View user's profile Send private message
gemisigo



Joined: 11 Mar 2010
Posts: 1400

Post Reply with quote
Confirmed, thank you very much.
Wed Oct 05, 2016 2:05 am View user's profile Send private message
Display posts from previous:    
Reply to topic    SoftTree Technologies Forum Index » SQL Assistant All times are GMT - 4 Hours
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

 

Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Flowers Online.