SoftTree Technologies SoftTree Technologies
Technical Support Forums
RegisterSearchFAQMemberlistUsergroupsLog in
SQL Assistant and Visual Studio 2010
Goto page Previous  1, 2
 
Reply to topic    SoftTree Technologies Forum Index » SQL Assistant View previous topic
View next topic
SQL Assistant and Visual Studio 2010
Author Message
SysOp
Site Admin


Joined: 26 Nov 2006
Posts: 4944

Post Reply with quote
Hi,

Please take a look at http://www.softtreetech.com/support/phpBB2/viewtopic.php?p=27450 message thread which is related to you issue. Another user has the same issue and was able to resolve it, the steps are documented in the last post
Tue Apr 10, 2012 1:55 pm View user's profile Send private message
SteveC



Joined: 28 Mar 2012
Posts: 11
Country: United Kingdom

Post Reply with quote
Good morning,

Thanks for the update.

I can confirm that the key "HKEY_CLASSES_ROOT\CLSID\{754CF073-05B2-4E97-880D-1D88D8D514BE}" exists. Also, that the sub-node "InprocServer32" exists and contains the key "CodeBase" with a data value of "C:\Program Files\SQL Assistant 6\data\SqlAssist.Sms.dll"

Finally, I can confirm that the path is valid and that the referenced dll (SqlAssist.Sms.dll) exists in that directory.

Regards,
Steve
Wed Apr 11, 2012 4:48 am View user's profile Send private message
SysOp
Site Admin


Joined: 26 Nov 2006
Posts: 4944

Post Reply with quote
Hi,

Do the step described in the referenced message resolve the issue on your system or you still get the same error?
If they don't help, can we email you a link to download more recent private build from 6.2 pre-release version?

Thanks
Wed Apr 11, 2012 10:14 am View user's profile Send private message
SteveC



Joined: 28 Mar 2012
Posts: 11
Country: United Kingdom

Post Reply with quote
Hi,

No, I'm afraid the linked solution didn't work.

** EDIT: We are running on Windows XP so the Run As technique cannot be applied. We have tried logging in as Administrators and following all steps though, as well as having Admin rights via our regular logins. Still no joy.

I'd be more than happy to receive a link to a pre-release version.

Thanks,
Steve
Wed Apr 11, 2012 10:27 am View user's profile Send private message
SysOp
Site Admin


Joined: 26 Nov 2006
Posts: 4944

Post Reply with quote
Thank you. I will get the latest build copied to the server and then send you a link.
Wed Apr 11, 2012 10:40 am View user's profile Send private message
Taxeon



Joined: 24 Apr 2012
Posts: 1
Country: United States

Post None of this worked for me BUT... Reply with quote
I did find the solution that did work for me.
• Uninstall SQL Assist completely
• Install version 5 (we had a copy of it from 8/1/2011). It installed but had some kind of failed to configure error asking me if I wanted it to fix itself or something like that, (sorry, I don’t remember the exact message, for my purposes it had no effect).
• Opened Visual Studio 2010 and it was registered fine.
• Right click on SQL Assist in taskbar (made sure license key was entered) then checked for updates.
• Right click on SQL Assist in taskbar and Check for updates and Upgraded to 6.1.35
• Opened Visual Studio and Vua La it was working with no issues.
Tue Apr 24, 2012 4:12 pm View user's profile Send private message
Display posts from previous:    
Reply to topic    SoftTree Technologies Forum Index » SQL Assistant All times are GMT - 4 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

 

Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Flowers Online.